Announcements and Forum Help! - Time issues?




View Full Version : Time issues?


Leaves
03-21-2013, 11:57 AM
I keep seeing posts in the wrong order..so I see someone quote and reply to a comment before the post itself. Then just now I tried to post a message and got an error reply saying that I have to wait 30 seconds between posts. I went back to check the thread, and my post had been made and had been published before the previous last poster with a time stamp of 3:32PM when I posted it at 3:57PM.

Or is it just me? :dizzy:


elvislover324
03-21-2013, 12:14 PM
I saw that too!!! There was someone who was quoted that I hadn't read yet, so I thought I missed it. But when I scrolled down, it was at the end.

Must be something whacky going on here! But it's definitely not just you. :)

IanG
03-21-2013, 01:20 PM
Had it happen to me yesterday. Most weird.


amandie
03-21-2013, 02:08 PM
Same here, last night and again in a thread just now. Odd.

gardenerjoy
03-22-2013, 07:57 AM
It's happened twice to me -- once yesterday and once today. I get the error to wait 30 seconds before posting, but it turns out I've already posted. And my new post goes in before the previous post.

The time is wrong, too. I posted at 7:17AM by my computer's clock, but the post says it went up at 6:53AM. The previous poster posted at 7:05AM, so it looks like I posted before her even though I posted later. Weird.

Suzanne 3FC
03-22-2013, 09:13 AM
Ilene, one of the mods, just experienced this as well. We're passing the info up the ladder so they can investigate it. Thanks for the heads up!!!

Amarantha2
03-22-2013, 09:23 AM
I had something similar a few days ago when I responded to the last post on a game thread but it got out of order somehow, with responses intervening before mine appeared.

Leaves
03-22-2013, 09:30 AM
I was wondering if it happens when you open a window in a new tab, don't go back to it for a while and then reply using the quick reply? So, say you open the tab at 7:00am, but don't click post until 7:15am, the time shows at 7:00am still..just a theory!

bargoo
03-22-2013, 09:31 AM
Still happening , my reply posted 2 postings before I actually posted it. The time I posted is wrong.

Suzanne 3FC
03-22-2013, 12:12 PM
I forwarded the info along to IB, so hopefully they'll get to check it soon :)

Vex
03-22-2013, 01:30 PM
ok, glad this was reported...I thought I was losing my mind.


It seems as if the server time may be off? For example, the actual time here is 12:53, yet my post time is 12:30. Not sure if that helps troubleshoot or not.

IBobi
03-22-2013, 03:56 PM
Please check -- tech reports it fixed. Also there's some new 3FC server hardware :)

amandie
04-16-2013, 04:25 PM
Bump- this is happening again in this thread (http://www.3fatchicks.com/forum/food-talk-fabulous-finds/279855-nausea-after-eating.html#post4708884) although it does show the correct time stamps, my posts are on top instead of on the bottom where they should be, not sure if it is just my computer/browser but this is how I see it from here. (http://i50.photobucket.com/albums/f324/universaldorkette/timetravellingposts.png) My post should be #2 and 3, not #1 and 2 since I am not the OP.

Amarantha2
04-17-2013, 12:43 AM
It happened to me on a thread in the weight loss forum ("Lots to lose..."). I posted second after the OP & my post went poof. I thought I hadn't hit the post key or something. Just now I looked at the thread & my post is on top before the OP, which makes the thread off, as the OP asked a question about his weight loss. This is the second time I have noticed this my posts.

Leaves
04-17-2013, 03:58 AM
Yep, I've seen this a couple of times again too. Mostly when the OP is not the first post, I keep thinking that they've been back and deleted their posts!

VermontMom
04-17-2013, 09:18 AM
I just picked up my laptop to check in here, I was online about an hour ago, and clicked on "new posts" and got the following -

"This forum requires that you wait 60 seconds between searches. Please try again in 1241 seconds."

Um...1241 divided by 60 is...20 minutes :?: :devil: I'm not that patient! :D

Amarantha2
04-17-2013, 09:19 AM
In my case, the OP's post was still there when I looked at it last night and posted here. The time on his post was a few minutes before the time on my post, yet mine was on top of the thread.

It might have righted itself this morning.

Strange lol.

VermontMom
04-17-2013, 09:20 AM
Oh, extra weird!! my post is inserted before Amarantha2's post, when I did see hers before I posted.

ps I love 3FC, no matter what time warps are happening :D

Amarantha2
04-17-2013, 04:13 PM
I love it, too! :)

Suzanne 3FC
04-17-2013, 04:38 PM
Thanks for the heads-up, we alerted IB :)

IBobi
04-17-2013, 05:08 PM
Alerting tech -- thanks for the heads-up folks :)

IBobi
04-17-2013, 07:43 PM
Should be resolved :)

amandie
04-17-2013, 10:07 PM
Thanks! :)

Amarantha2
04-17-2013, 10:09 PM
Yea, thanks! :)