Reply
 
Thread Tools
Old 10-07-2005, 04:05 PM   #1  
Linda
Thread Starter
 
famograham's Avatar
 
Join Date: Apr 2005
Location: Beautiful Vancouver Island, B.C. Canada
Posts: 1,781

Height: 5'0"

Default Can anybody else not see icons today?

I'm not sure if my computer is just being a butthead today or what, but I can't see avatars, or icons or smilies today...except for a few.

Anyone else having the same problem?

xoxo
Linda
famograham is offline   Reply With Quote
Old 10-07-2005, 04:21 PM   #2  
Member
 
Join Date: Oct 2005
Location: Western Massachusetts
Posts: 35

Default

Did you accidentally mess with your options? Sounds like you might need to go in and re-check your preferences.
pioneerprincess is offline   Reply With Quote
Old 10-07-2005, 04:23 PM   #3  
Senior Member
 
barbygirl43's Avatar
 
Join Date: Jan 2001
Location: Oklahoma
Posts: 3,354

S/C/G: 344/279.1/???

Height: 5'6"

Default

Mine are showing up just fine.
barbygirl43 is offline   Reply With Quote
Old 10-07-2005, 04:28 PM   #4  
Long Time Member
 
Sandi's Avatar
 
Join Date: Oct 2000
Location: USA
Posts: 6,125

Height: 5'6

Default

I think everything is fine with the site. Did you make any changes to your computer??
Sandi is offline   Reply With Quote
Old 10-07-2005, 04:34 PM   #5  
Want to feel better
 
glynne's Avatar
 
Join Date: Feb 2000
Location: Houston, Texas
Posts: 3,422

S/C/G: S/C/G: 240/see ticker/150

Height: 5' 0"

Default

I can see the avatars ok. The other day, everytime I tried to insert a smily in my post, the computer would crash. Tried it just now for the heck of it ~ seems to be working ok today. Computers.....they seem to have a mind of their own sometimes

Ok ~ this thing is making a liar out of me ~ LOL. I could put a smily today until I tried to get the extended list ~ it will not let me do that and it used to ~ again I say
glynne is offline   Reply With Quote
Old 10-07-2005, 05:35 PM   #6  
it's always something
 
Suzanne 3FC's Avatar
 
Join Date: Aug 1999
Posts: 11,615

Default

Are you still having any problems? If so, can you restart your computer and see if that helps?
Suzanne 3FC is offline   Reply With Quote
Old 10-07-2005, 06:50 PM   #7  
Linda
Thread Starter
 
famograham's Avatar
 
Join Date: Apr 2005
Location: Beautiful Vancouver Island, B.C. Canada
Posts: 1,781

Height: 5'0"

Default

Hmm...

Nope..didn't mess with my options..just restarted and it is the same
It must be my comp. I can see (only) Dawnyal's avatar and a few smilies, but that's it!

Not too terribly big a deal..I'll get hubby to look at it when he gets home tonight. I think this thing may just need a defrag.

Thanks for your help everyone

Linda
famograham is offline   Reply With Quote
Old 10-07-2005, 06:53 PM   #8  
Linda
Thread Starter
 
famograham's Avatar
 
Join Date: Apr 2005
Location: Beautiful Vancouver Island, B.C. Canada
Posts: 1,781

Height: 5'0"

Default

Looking at this again...the pages won't load entirely for me.. the progress bar at the bottom of the page it at about 99.99% and then it doesn't go any further...tried an f5 refresh and nothing...weird

Linda
famograham is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.