3 Fat Chicks on a Diet Weight Loss Community  

Go Back   3 Fat Chicks on a Diet Weight Loss Community > Diet Central > South Beach Diet

South Beach Diet Fat Chicks on the Beach!

problems going to threads

Closed Thread
 
Thread Tools
Old 04-26-2004, 12:19 PM   #1
Member
 
emnickya's Avatar
 
Join Date: Mar 2004
Location: Rural town in North Georgia
Posts: 39

Default problems going to threads

I am having problems going to certain posts. I get an error message that says runtime and shuts down my Internet Explorer. This is the only site that happens on and it just started middle of last week. Is it just me or what?
__________________
Princess Laughing Lemurs

Started 2/1 218.5/192.5/150
emnickya is offline  
Old 04-26-2004, 01:51 PM   #2
Wild Rose
 
Ruthxxx's Avatar
 
Join Date: Aug 1999
Location: Delta, Ontario, CANADA
Posts: 26,949

S/C/G: 232/ticker/153

Height: 5'0" on a tall day

Default

Hmmmmmm.....We changed to a new server over the weekend. Is it still happening today?
__________________
Change isnít easy. But if you donít change, you stay the same, and whereís the fun in that?
Ruthxxx is online now  
Old 04-26-2004, 02:48 PM   #3
Senior Member
 
Pennywise's Avatar
 
Join Date: Mar 2004
Posts: 129

Default

My Internet Explorere just shut down, and I'm having trouble posting in the thread. Let's see if it happens again............Jo

Nope, worked alright this time.
__________________
Start---285 Current---233.5 Goal---175

April Challenge 4/1---244 4/30---234
Pennywise is offline  
Old 04-26-2004, 03:40 PM   #4
Member
 
emnickya's Avatar
 
Join Date: Mar 2004
Location: Rural town in North Georgia
Posts: 39

Default

Yes, it is still happening today.
__________________
Princess Laughing Lemurs

Started 2/1 218.5/192.5/150
emnickya is offline  
Old 04-26-2004, 03:44 PM   #5
Wild Rose
 
Ruthxxx's Avatar
 
Join Date: Aug 1999
Location: Delta, Ontario, CANADA
Posts: 26,949

S/C/G: 232/ticker/153

Height: 5'0" on a tall day

Default

I'll refer this to Suzanne who is dealing with a lot of techie stuff right now. We may have to shut down the Forum and go back to the old server.
I'll send her this thread now because it will be lost if we have to go back to the old server!
__________________
Change isnít easy. But if you donít change, you stay the same, and whereís the fun in that?
Ruthxxx is online now  
Old 04-26-2004, 04:01 PM   #6
it's always something
 
Suzanne 3FC's Avatar
 
Join Date: Aug 1999
Posts: 12,876

Default

We are considering moving things back to the old server, everything is still intact there. However, we would lose any posts made last night and today. We're considering this due to problems on the server, regarding "server load" which makes the server less efficient, sometimes grinding to a near halt.

What you are describing, though, is related to a webpage and how a browser renders it, and it's not server side. Something in the code on the page itself is causing that message for the particular version of browser you are using. If it started in the middle of last week, then it could be a new banner ad, perhaps, or something else. I'm not experiencing it, but my version if IE may be different.

I'd like to investigate this, but I'll need to know what version of IE you are using. Look at the top of your browser and click Help... About Internet Explorer. You'll see a Version number which will be rather long. Please let me know what version it says, and I'll look into it.

Thanks
__________________
...
Suzanne 3FC is offline  
Old 04-26-2004, 07:21 PM   #7
Senior Member
 
Pennywise's Avatar
 
Join Date: Mar 2004
Posts: 129

Default

Suzanne, mine says 5.2.1(4717). Internet Explorer for Mac. Seems to be behaving right now though.
__________________
Start---285 Current---233.5 Goal---175

April Challenge 4/1---244 4/30---234
Pennywise is offline  
Old 04-26-2004, 07:33 PM   #8
it's always something
 
Suzanne 3FC's Avatar
 
Join Date: Aug 1999
Posts: 12,876

Default

Thanks for the info and the update! Everything has been fine for me for the last hour. Actually, it's faster than ever now. I hope everyone is seeing the same thing
__________________
...
Suzanne 3FC is offline  
Old 04-26-2004, 10:39 PM   #9
WW Moderator
 
Jennifer 3FC's Avatar
 
Join Date: Aug 1999
Posts: 6,049

Default

It's blazing fast for me right now!
__________________
We're fat chicks, not doctors. Please see your physician before taking advice found on the internet.
Jennifer 3FC is offline  
Old 04-26-2004, 10:57 PM   #10
Miss_Smarty_Pants
 
smartypants's Avatar
 
Join Date: Mar 2004
Location: Southern California
Posts: 133

S/C/G: 160/150/130

Default

I have 2 popup blockers running, and when one of them is going, it will shut down my IE too. I just stop running that oen program and it seems to fix the problem.
__________________
smartypants is offline  
Old 04-27-2004, 04:56 AM   #11
Wild Rose
 
Ruthxxx's Avatar
 
Join Date: Aug 1999
Location: Delta, Ontario, CANADA
Posts: 26,949

S/C/G: 232/ticker/153

Height: 5'0" on a tall day

Default

Test post
__________________
Change isnít easy. But if you donít change, you stay the same, and whereís the fun in that?

Last edited by Ruthxxx : 04-27-2004 at 04:57 AM. Reason: 15 seconds from submit to display than yesterday
Ruthxxx is online now  
Old 04-27-2004, 08:44 AM   #12
Ready to Change
 
little chick's Avatar
 
Join Date: Oct 2002
Location: saint john new brunswick canada
Posts: 2,306

S/C/G: 170/160/125

Height: 5 ft

Default

The only problem I am having is that it is slow slow slow opening up for me.
__________________






"The minute you settle for less than you deserve, you get even less than you settled for."
little chick is offline  
Old 04-27-2004, 09:10 PM   #13
it's always something
 
Suzanne 3FC's Avatar
 
Join Date: Aug 1999
Posts: 12,876

Default

There were some problems with server load spikes that were causing the forum to be slow (when it was spiking) but that problem has been fixed. Everything should go smoothly from here on out, but please let me know if anything is wrong
__________________
...
Suzanne 3FC is offline  
Old 04-28-2004, 11:24 AM   #14
Member
 
emnickya's Avatar
 
Join Date: Mar 2004
Location: Rural town in North Georgia
Posts: 39

Default

I tried to post back today and it kept shutting me down. Are there compatibility issues with IE? Or is there a new version that I should download?
__________________
Princess Laughing Lemurs

Started 2/1 218.5/192.5/150
emnickya is offline  
Old 04-29-2004, 08:36 PM   #15
WW Moderator
 
Jennifer 3FC's Avatar
 
Join Date: Aug 1999
Posts: 6,049

Default

Is it working ok for you now?
__________________
We're fat chicks, not doctors. Please see your physician before taking advice found on the internet.
Jennifer 3FC is offline  
Closed Thread
Posts by members, moderators and admins are not considered medical advice
and no guarantee is made against accuracy.


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Going to Join Weight Watcher, got a few ???? Shannon1983 Momentum / Flex 30 05-05-2008 01:05 PM
Around the World - We off to visit Santa in Lapland Shad Support Groups 262 01-13-2007 11:34 AM
ISO support to lose 50lbs...any takers? Reds2004 Support Groups 700 08-10-2005 10:52 AM
JEWELS WITHIN #3 We would love to have some new People here PheonixRising Weight Loss Support 99 09-04-2003 08:46 AM


All times are GMT -4. The time now is 05:02 AM.






Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2