3 Fat Chicks on a Diet Weight Loss Community  

Go Back   3 Fat Chicks on a Diet Weight Loss Community > Announcements > Announcements and Forum Help! > Diet Blogs and Journal FAQ and Help Forum

Diet Blogs and Journal FAQ and Help Forum Support forum for members of our Community Journals and our NEW Diet Blogs

Blog Problem

Reply
 
Thread Tools
Old 07-14-2008, 01:04 PM   #1
Pumpkins make me smile!
 
Ruthxxx's Avatar
 
Join Date: Aug 1999
Location: Delta, Ontario, CANADA
Posts: 28,991

S/C/G: 232/ticker/153

Height: 5'0" on a tall day

Default Blog Problem

I can't seem to get into my BLOG. The message is "Invalid Password" when I try to log in. I am not getting an email with a link to reset my password. Am I the only one since the Sunday upgrade?
__________________
Change isnít easy. But if you donít change, you just stay the same, and whereís the fun in that?
Ruthxxx is offline   Reply With Quote
Old 07-14-2008, 01:15 PM   #2
it's always something
 
Suzanne 3FC's Avatar
 
Join Date: Aug 1999
Posts: 14,970

Default

Jennifer and I each received a message saying that Wordpress required cookies and that our cookies were not enabled OR that our password was invalid However, we submitted it a second time and it accepted it the second time.

If you'd like to PM your password to me, I can reset it to make sure it is what you think it is. Then if you have to submit it twice it should take it. You can also give me a different password to change it to, then change yours again once you get in
Suzanne 3FC is offline   Reply With Quote
Old 07-14-2008, 02:40 PM   #3
Pumpkins make me smile!
 
Ruthxxx's Avatar
 
Join Date: Aug 1999
Location: Delta, Ontario, CANADA
Posts: 28,991

S/C/G: 232/ticker/153

Height: 5'0" on a tall day

Default

Thanks, Suzanne. PM on its way. (I got the cookies message too although mine are set. I did submit several times but no luck.)
__________________
Change isnít easy. But if you donít change, you just stay the same, and whereís the fun in that?
Ruthxxx is offline   Reply With Quote
Old 07-15-2008, 11:23 AM   #4
Member
 
Mum2Monkeys's Avatar
 
Join Date: Jun 2008
Location: Southern VA
Posts: 76

S/C/G: 246/ticker/145

Height: 5'5"

Default

Just butting in, but hopefully this will help someone -- I had the same trouble, cleared my cookies, cleared my cache, reset my password numerous times, and what finally worked was typing my username in all lowercase ("mum2monkeys" instead of "Mum2Monkeys"). IDK if that will work for anyone else, but I hope so

Jess
Mum2Monkeys is offline   Reply With Quote
Reply
Posts by members, moderators and admins are not considered medical advice
and no guarantee is made against accuracy.


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 02:43 PM.






Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2