Announcements and Forum Help! - Can't view attached images




View Full Version : Can't view attached images


PaintedButterfly
02-22-2012, 09:54 PM
I was just flicking through the goal photos section.. and I noticed I can't view any photos that are uploaded as attachments. I just get a little symbol for an image rather than a photo. If I click on it it prompts me to sign in, so I sign in and then it just keeps taking me back to the page asking me to sign in again and that I can't access this page until I've signed in :?:
Can anyone help?


PaintedButterfly
02-22-2012, 09:57 PM
I was just flicking through the goal photos section.. and I noticed I can't view any photos that are uploaded as attachments. I just get a little symbol for an image rather than a photo. If I click on it it prompts me to sign in, so I sign in and then it just keeps taking me back to the page asking me to sign in again and that I can't access this page until I've signed in :?:
Can anyone help?

Okay and now it is constantly saying I'm not signed in... I can hit quote and reply to things like this... but then I can't see the user CP (it just says register there) and the boxes are there to sign in in the top left.

Help!?

:(

PaintedButterfly
02-22-2012, 10:01 PM
Okay now every time I go into this section it appears to sign me out... I can only see the first post in this thread too...
I realise this is now my 3rd post so I'm going to stop posting now! Just thought I'd add this to it incase anyone has any clues... I don't actually know if I'm going to be able to see the replies though cos I can't see my other posts in this thread :?:


summerlove
02-22-2012, 10:24 PM
Okay and now it is constantly saying I'm not signed in... I can hit quote and reply to things like this... but then I can't see the user CP (it just says register there) and the boxes are there to sign in in the top left.

Help!?

:(

It's doing this to me too!

sammy220
02-22-2012, 10:58 PM
im experiencing the same issue :?:

Suzanne 3FC
02-22-2012, 11:35 PM
I'm experiencing the same thing. I suspect something went wrong with the work tech did earlier.

I'll let them know about it, thanks!

Suzanne 3FC
02-24-2012, 11:07 AM
The problem has been corrected by tech. Thank you for your patience and for alerting us of the issue :)