Announcements and Forum Help! - Blog Entries Wiped!




View Full Version : Blog Entries Wiped!


emaline29
02-05-2012, 02:57 PM
This is not the first time that I have entered a page on my blog and then having clicked Publish after a long pause the whole thing is completely erased and nothing!!

What is going on here?!


Suzanne 3FC
02-05-2012, 04:22 PM
Oh dear!

How many entries were lost? Did you create an entry today and it was lost, but other entries were not affected at the same time, right? But this has happened at least once in the past? The blog linked in your profile has not been updated in almost a year. Did you have more than one blog? Please share as many details as you can so we can find the problem.

Also, if your linked blog is the one in question and you have not successfully made an entry since March of 2011 then your blog may have been one of a handful that was corrupted during a database error last year - I think it was around May or June when that happened. What you are describing is what others who were affected experienced (white screen, lost post). If so, we can make a copy of your blog which would allow you to continue blogging where you left off last year, although the post you made today would be lost. Or we could delete it and you could start fresh.

Thanks!

emaline29
03-04-2012, 10:25 AM
It only happened a couple of times just recently but along with the other stuff...bogus emails that I kept recieving... it all got a bit overwhelming.

Thanks for your reply anyway.

Btw..I don't come on here as much as I would like to as the time lapse that it takes to get a posting done is somewhat horrendous so I have to have plenty of time to spare and be in a good mood as well! ... :D