Diet Blogs and Journal FAQ and Help Forum - Blog registration




View Full Version : Blog registration


vdander24
11-04-2010, 01:15 PM
Hi! I tried to register for a blog today, and apparently I am a spambot, because I can't get past that. I am not usually so technically lacking, but apparently, I am missing something. Anyone have any ideas?


Suzanne 3FC
11-04-2010, 01:34 PM
Did you enter no in the field during signup? If you leave it blank, it will assume you are a spambot.

If you can't get it to accept, click the "contact us" link at the bottom of the page to send an email and we'll set it up from here. Let us know what username and password you want to use. Also tell us what blog name you'll use. This is the part in the url such as 3fatchicks.com/diet-blogs/blogname. This cannot be changed once set, but you can create and change the blog title as often as you want. The blog title appears at the top of your page such as "my journey".

I hope that helps :)

mommaof2
12-11-2010, 10:07 PM
Suzanne can you help me too please? I've done the contact us 3 times now and haven't heard anything back at all. I really want to get set up. I don't know how to do a PM or I'd send you one with my email. If you can PM me let me know what to look for and I'll answer. Thanks!!!


Suzanne 3FC
12-11-2010, 11:50 PM
I'm sorry :( Our father passed away last week and I've been very behind on things around here. I'll go set you up now, and I'll work on getting caught up on the others tomorrow. Watch your email for the password and further info. You'll get two email, one that is automated by the system with your password, and one that I'll send out with your url etc.

Thanks :)

mommaof2
12-12-2010, 01:06 AM
I am so very sorry. :( I honestly thought I was doing something wrong when I was submitting it. My condolences to you and your family and thank you so much for the help.

Lady on a mission
01-06-2011, 10:24 AM
I have sent emails for the past week trying to get a blog set up going. I still have not heard anything back so I must be doing something wrong. Can you help me please!

Suzanne 3FC
01-06-2011, 02:45 PM
Hi,

I'm about 2 days behind in blog setups as we've been flooded with the new year. If you sent it a week ago then your email program may be blocking our email. I'll look you up and will send you a PM.

Thanks :)