General chatter - Posting picture in 3FC blog??




View Full Version : Posting picture in 3FC blog??


sweettooth
10-27-2009, 04:12 PM
I am having so much trouble posting pictures in the 3FC blog. I uploaded them to photobucket but the pictures have this weird code before and after them and then they link to my photobucket album if you click on them.

I don't want that. I want to know how can I post pictures in the blog in a better way


VernDern
10-27-2009, 05:00 PM
Are you clicking on the html tab and then pasting the html from photobucket? After you do that you should be able to click on the image tab and it will show the image instead of the code.

Im not too sure about being able to click on the pictures and it taking you directly to photobucket. Hmm maybe someone else can help with that?! =)

beerab
10-27-2009, 06:04 PM
I just click on the picture in photobucket and then when it loads I right click and highlight the url. Then I go back to the blog page and click on the IMG button, put in the url, leave the second window that comes up blank, and hit okay. Puts my photo in code and it works.


Suzanne 3FC
10-27-2009, 06:05 PM
I agree with Veronica. You used the "visual" tab instead of the "html" tab when you pasted the code in. The visual tab tries to convert things to html instead of accepting it as it is. Go back and view the post using the html tab and you'll see the extra coding in there. You can edit it to look right, or delete the code and paste it in fresh. You can leave out any url linking and leave just the image code if you wish.

sweettooth
10-29-2009, 02:39 PM
Thanks ladies I finally figured it out. :)